CloudCare Community unavailable
Incident Report for CloudCare
Resolved
This was resolved yesterday, but the status page was not updated.
Posted Nov 27, 2019 - 09:04 EST
Investigating
The CloudCare Community has been unavailable for several hours due to an upgrade, independent of CloudCare. We have reported this to Invision.
Posted Nov 26, 2019 - 18:17 EST
This incident affected: CloudCare Community.