CloudCare US datacenter degraded performance
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 14:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 11:29 EDT
Update
The issues with device online/offline status, and failure to download installation packages, have been resolved. We are continuing to work on the slow load times within the CloudCare portal.
We apologize for the inconvenience caused.
Posted Oct 06, 2021 - 09:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 18:28 EDT
Investigating
We have identified an issue in the US Datacenter which is causing long load times within the CloudCare portal. Devices may appear as offline and premium remote control may be inaccessible. Installation package downloads may also fail.
Our engineers are working on resolving the issue as soon as possible.
Endpoint services remain unaffected.
Posted Oct 05, 2021 - 13:52 EDT
This incident affected: US CloudCare (CloudCare Portal), Statuspage Notifications (Statuspage Webhook Notifications, Statuspage Email Notifications, Statuspage SMS Notifications), and Remote Control.