CloudCare US Datacenter Degraded Performance
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 06:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 03:34 EST
Update
We are applying some changes in order to fully resolve the issues.
All existing endpoint services remain operational.
Posted Nov 30, 2021 - 04:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2021 - 04:53 EST
Update
We have identified an issue in the US Datacenter which is causing long load times within the CloudCare portal.
Also some new agent installations could potentially fail with "Unable to load the policy" errors.
Our engineers are working on resolving the issue as soon as possible
Posted Nov 30, 2021 - 03:48 EST
Investigating
We are currently investigating this issue.
Posted Nov 29, 2021 - 17:45 EST
This incident affected: US CloudCare (CloudCare Portal, Backend Services) and Antivirus Services.