ESS Anti-Spam intermittent issue with outbound e-mail to Microsoft addresses.
Incident Report for CloudCare
Resolved
Our email security provider adjusted the outbound IP addresses on Friday by removing the deferrals which has allowed outbound e-mails to be sent to Microsoft addresses.
Posted 4 months ago. Jan 16, 2019 - 10:25 EST
Investigating
We are currently investigating reports of intermittent issues with outbound e-mails being sent to Microsoft addresses. This issue can be circumvented by disabling the smart host authentication on the exchange server so e-mails are sent directly.
Posted 5 months ago. Jan 09, 2019 - 14:03 EST
This incident affected: ESS Services.