Policy download failures - US datacenter
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 11:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 10:29 EDT
Investigating
We are currently experiencing an issue with policy download failures in the US datacenter, the impact is that users are unable to deploy Avast Business CloudCare to new devices.
All endpoint services remain operational.
Posted Jul 01, 2020 - 07:20 EDT
This incident affected: US CloudCare (Agent API).