Business Hub Upgrade Services Outage
Incident Report for CloudCare
Resolved
The issue has been resolved, and Business Hub upgrades have been re-enabled for those eligible partners.
Posted Dec 02, 2022 - 10:00 EST
Investigating
We are currently investigating an issue for those partners currently eligible to upgrade to the Business Hub where the upgrade process is failing.
The upgrade options inside the CloudCare portal will be disabled until the issue is resolved.
Posted Nov 24, 2022 - 06:13 EST
This incident affected: Business Hub Upgrade Services.