Unable to load the policy error during new installation
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 14:25 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 14:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 13:11 EST
Investigating
We are currently investigating an issue where new agent installations fail with an "unable to load the policy" error.
All other services, including existing endpoints, remain unaffected.
Posted Nov 24, 2021 - 11:06 EST
This incident affected: US CloudCare (Agent API) and DE CloudCare (Agent API).