New Installations and Policy Errors.
Incident Report for CloudCare
Resolved
This incident has been resolved. Please contact the Avast Business Support team if you are having any issues.
Posted 7 months ago. Mar 26, 2019 - 11:51 EDT
Investigating
We are currently investigating an issue with new installs and potentially accessing some policies or making policy changes within the Cloudcare dashboard. We will update you shortly with more information. We apologize for the trouble.
Posted 7 months ago. Mar 26, 2019 - 11:00 EDT