CloudCare Portal Service Degradation
Incident Report for CloudCare
Resolved
The issue has been resolved and the accounts are now loading correctly.
Posted 3 months ago. Dec 31, 2018 - 11:58 EST
Identified
The issue has been identified and our engineering team is working on a resolution.
Posted 3 months ago. Dec 31, 2018 - 10:09 EST
Investigating
We are experiencing degraded performance with the CloudCare portal where the customer lists are failing to load. Our engineering team is working to resolve the issue. No endpoint functions are impacted by this incident and will continue to be protected.
Posted 3 months ago. Dec 31, 2018 - 09:18 EST
This incident affected: US CloudCare (Portal).