CloudCare Client connection to DE datacenter partially interrupted.
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 20, 2018 - 09:37 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 20, 2018 - 05:06 EST
Update
We are still investigating the issue. Please do not modify portal policies at this moment as they will not be synchronized to the client. You may also ignore the reboot prompt on the client.
Posted 3 months ago. Dec 20, 2018 - 05:06 EST
Investigating
We're currently experiencing difficulties with the device status display in the CC portal, issue under investigation.
Posted 3 months ago. Dec 20, 2018 - 02:52 EST
This incident affected: DE CloudCare (Portal).