CloudCare to Business Hub migration outage
Incident Report for CloudCare
Resolved
This incident has been resolved. We can confirm that migration to Business Hub can continue as normal.
Posted Sep 06, 2021 - 08:04 EDT
Monitoring
A fix has been implemented and we are monitoring for any additional issues. It is still recommended that Partners halt all CloudCare to Business Hub migrations until notified that the issue is resolved.
Posted Sep 03, 2021 - 13:43 EDT
Identified
We have identified recent migration failures and recommend Partners halt all CloudCare to Business Hub migrations until notified that the issue is resolved.
Posted Sep 03, 2021 - 12:33 EDT
This incident affected: Billing Services.