CloudCare Degraded User Experience
Incident Report for CloudCare
Resolved
This incident has been resolved. All services are operating normally.
Posted 6 months ago. Sep 28, 2018 - 12:53 EDT
Identified
We are experiencing an issue with the devices tab not displaying devices correctly within customer accounts. Our engineering team is working to resolve the issue. No endpoint functions are impacted by this incident and will continue to be protected.
Posted 6 months ago. Sep 28, 2018 - 11:33 EDT
This incident affected: DE CloudCare (Backend Services) and US CloudCare (Endpoint Services).