Antivirus service installation failure
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 05:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 05:12 EDT
Investigating
We are currently experiencing an issue with new installation of the Antivirus service where the setup will fail. Currently installed services remain unaffected.
Our engineering team is working to resolve the issue as soon as possible.
Posted Jul 13, 2020 - 04:28 EDT
This incident affected: Antivirus Services.