Web Services Outage
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted 23 days ago. Feb 28, 2019 - 16:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Feb 28, 2019 - 16:13 EST
Update
We are continuing to investigate this issue.
Posted 23 days ago. Feb 28, 2019 - 15:52 EST
Update
We are continuing to investigate this issue.
Posted 23 days ago. Feb 28, 2019 - 15:47 EST
Update
We are continuing to investigate this issue.
Posted 23 days ago. Feb 28, 2019 - 15:42 EST
Investigating
We are investigating an issue with the CloudCare portal not allowing users to log in. When entering log in information, the portal returns "Incorrect E-mail or Password. Please try again." Please do not try resetting your password using the password reset tool.
We will post an update in 30 minutes.

Impact:
• Users are not able to log into the CloudCare portal.
• All other services remain operational.
Posted 23 days ago. Feb 28, 2019 - 15:41 EST
This incident affected: US CloudCare (Portal) and DE CloudCare (Portal).