Unable to log into portal
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 02:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 13:59 EDT
Update
The scheduled maintenance was completed for the US datacenter and everything is functional. We are in the process of finalizing the maintenance in the DE datacenter, and will confirm once that process is complete.
Posted Apr 10, 2024 - 13:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 12:43 EDT
This incident affected: DE CloudCare (CloudCare Portal, Backend Services) and US CloudCare (CloudCare Portal).