VPS Update Delivery Degradation
Incident Report for CloudCare
Resolved
Our Engineers have resolved the issue and will continue to monitor the situation. If you are still experiencing issues, please contact support.
Posted Oct 16, 2019 - 13:17 EDT
Identified
The VPS feature is currently experiencing delivery issues and we are working to resolve this imminently.
Avast’s threat detection systems consist of multiple layers of security and the automatically streamed updates from the rest of the systems ensure that our users are still fully protected.
Posted Oct 16, 2019 - 08:24 EDT
This incident affected: Antivirus Services.