CloudCare Portal Service Degredation
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 13, 2018 - 12:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Contact support if you continue to experience issues.
Posted 8 months ago. Sep 13, 2018 - 10:11 EDT
Identified
Our engineers identified the issue and are working on a solution. We will provide an update once when it is ready for release.
Posted 9 months ago. Sep 12, 2018 - 14:21 EDT
Investigating
On Wednesday September 5th 2018, beginning around 11:00 UTC, some customers reported experiencing problems logging into and navigating within the CloudCare Portal. Our engineers are investigating the issue and we will post updates once a fix is identified.

Customers with questions or concerns are encouraged to reach out to the Technical Support Team.
Posted 9 months ago. Sep 11, 2018 - 11:47 EDT
This incident affected: US CloudCare (Agent API, Backend Services).