Unable to log into CloudCare portal - DE datacenter

Incident Report for CloudCare

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 05:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 04:51 EST

Identified

We are currently investigating an issue with the CloudCare portal being inaccessible.
Endpoint services remain unaffected.
Posted Jan 15, 2025 - 04:21 EST
This incident affected: DE CloudCare (CloudCare Portal, Backend Services).