SecureLine VPN activation error
Incident Report for CloudCare
Resolved
This incident has been resolved, a fix has been implemented for the SecureLine VPN service.
Posted 3 months ago. Jul 12, 2019 - 09:53 EDT
Identified
We have identified an issue regarding SecureLine VPN activation in Avast Business CloudCare. You may encounter an error stating that you have reached your maximum connections limit.
Our engineers are working on resolving this as soon as possible.
Posted 3 months ago. Jul 06, 2019 - 12:52 EDT
This incident affected: Antivirus Services.