Email Security Services - Archiving Portal Unscheduled Maintenance
Incident Report for CloudCare
Resolved
Unscheduled maintenance has completed. The mail that was queued during the maintenance window is now processing into the Archive system. There may be a short delay in viewing certain archive mail messages while the processing completes.
Posted Apr 29, 2020 - 16:55 EDT
Identified
The Email Security Services Archiving Portal is currently undergoing unscheduled maintenance and will be restored by our engineers as soon as possible.
The impact for users is that they cannot log in to the Archiving Portal, email delivery and indexing is unaffected.
Posted Apr 29, 2020 - 06:35 EDT
This incident affected: ESS.