Devices generating "Antivirus Protection Disabled" alerts despite antivirus protection being enabled
Incident Report for CloudCare
Resolved
After checking all consoles of users having reported the issue with the SMB Technical Support on both DE & US DCs, we do not see any new false notifications for the "Antivirus Service Disabled" alerts for devices with the AV service enabled for the last days while devices have last date seen today and we are thus closing the incident as resolved.

Please mind that outstanding active/old alerts will need to be confirmed.
Posted Oct 07, 2024 - 08:18 EDT
Update
While the amount of notifications has dramatically decreased to almost no new alerts, we still do observe a few customers (2) who have reported the issue with the SMB Support still having received an incorrect alert today and we will keep monitoring the situation.

If you are still facing the issue as well, please make sure to reboot/re-authernticate the device(s) generating the notification(s) once the virus definitions are updated via which the fix has been pushed.
Posted Oct 04, 2024 - 09:59 EDT
Update
There do not seem to be any new false alerts for Antivirus Protection Disabled for today after yesterday's fix implementation (rolled out via virus definitions update).
We will still keep monitoring the situation for the next hours but eventually marking the incident as closed unless new alerts appear during the day.
Posted Oct 04, 2024 - 03:21 EDT
Monitoring
A fix has been implemented and the devices should stop giving incorrect notifications.
We will be monitoring the situation before eventually marking the incident as resolved.
Posted Oct 03, 2024 - 04:51 EDT
Investigating
We are currently investigating an issue with some devices incorrectly generating alerts for disabled protection on both DE & US DC.
The AV service is however in fact running despite the false positive alert.
Posted Oct 01, 2024 - 05:28 EDT
This incident affected: DE CloudCare (CloudCare Portal) and US CloudCare (CloudCare Portal).