CloudCare showing expired subscription on clients

Incident Report for CloudCare

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 11:48 EST

Identified

We've identified the issue, have applied a license update to all datacenters and affected devices should slowly start to take over the correct licensing in the coming days/over the weekend.
Posted Feb 07, 2025 - 07:44 EST

Investigating

We are currently investigating an issue with CloudCare showing expired subscription on clients despite running a valid license and not giving any warnings in the console(s).
Posted Feb 06, 2025 - 03:37 EST
This incident affected: Antivirus Services.