Virus Definition Update Delivery Degradation
Incident Report for CloudCare
Resolved
Full VPS updates are being released daily, while streaming updates are being checked every 2 minutes to keep devices fully up-to-date and protected via our multi-layered protection.
Posted Apr 24, 2020 - 06:51 EDT
Monitoring
We are continuing to release VPS updates on a regular basis and devices continue to be protected from our multi-layered protection. Streaming updates are fully operational, and we're continuing to improve the frequency of the daily full updates.
Posted Feb 28, 2020 - 04:03 EST
This incident affected: Antivirus Services.