A fix has been implemented and we are monitoring the results. Note that in the DE datacenter only, there is still some latency which is causing longer load times within the CloudCare Portal.
Posted Jan 18, 2023 - 11:08 EST
Investigating
Patch Management and VPN services are currently unavailable, including loading the patches page and opening/changing policies. New installation of those services is also affected, existing endpoints remain unaffected.
Posted Jan 18, 2023 - 07:59 EST
This incident affected: DE CloudCare (CloudCare Portal), US CloudCare (CloudCare Portal), and Antivirus Services, Patch.