Unable to load the policy error during new endpoint installation

Incident Report for CloudCare

Resolved

This incident has been resolved.
Posted Mar 06, 2024 - 13:50 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 12:03 EST

Investigating

We are currently investigating an issue with new endpoint installation in the US datacenter where the process ends with an "Unable to load the policy" error.
All other services, including existing endpoints, remain unaffected.
Posted Mar 06, 2024 - 10:41 EST
This incident affected: US CloudCare (Agent API).