Https scanning setting in Web Shield causing websites to be inaccessible/load slowly
Incident Report for CloudCare
Resolved
We are closing the issue as resolved after not having received any new reports since the Friday update, with the https scanning not interfering with loading webpages anymore.
Posted Nov 26, 2024 - 03:43 EST
Monitoring
A fix for AV program version 24.10 has been released on Friday Nov/22/2024 and currently there are no new reports coming in during and after the weekend.
Should you still face the issue while having https scanning enabled in the Web Shield component, please reach out to the SMB support.
For now, we will be monitoring the situation during the coming days before eventually closing the incident.
Posted Nov 25, 2024 - 05:03 EST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 04:35 EST
Investigating
We are currently investigating an issue for Avast Business program version 24.10 preventing websites to be accessed/causing websites to load slowly with https scanning setting in Web Shield enabled
Posted Nov 21, 2024 - 04:35 EST
This incident affected: Antivirus Services.