Virus Definition Update Delivery Degradation
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 04:02 EST
Update
We are continuing to release VPS updates on a regular basis and devices continue to be protected from our multi-layered protection. Streaming updates are fully operational, and we're improving the frequency of the daily full updates.
Posted Feb 07, 2020 - 12:41 EST
Monitoring
We are still working hard on returning to our regular process of issuing daily VPS updates, in the meantime, our multiple layers of security and our streamed updates are still delivering full protection to our users continuously.
Posted Oct 23, 2019 - 10:09 EDT
Update
Following the attack attempt on our network which we communicated on October 21, we thoroughly scrutinized all releases which led to the suspension of VPS updates for CloudCare AV for four days, which was an important precautionary measure to analyze them for any modified code. This is the reason for the delay in the delivery of VPS updates. We have since confirmed that the VPS updates are secure. As a second additional step, we implemented a process whereby product updates, including VPS updates, are thoroughly checked and updated every few days, instead on a daily basis. We are working hard on returning to our regular process of issuing daily VPS updates.
Despite these delays, we are confident to say that all of our users are protected. Avast’s threat detection systems consist of multiple layers of security and the automatically streamed updates that are being released continuously between the aggregate VPS updates run every 3-5 minutes to deliver virus definition data, and ensure that our business and consumer users remains fully protected at all times.
Posted Oct 23, 2019 - 05:29 EDT
Identified
We are continuing to experience issues with the delivery of our virus definitions, and are working to resolve this as soon as possible.
The effect here is that devices will show as out-of-date/trigger configured alerts.
At this time, the most recent virus definitions have been deployed for the latest versions of Avast for Windows.
Avast's threat detection systems consist of multiple layers of security and the automatically streamed updates from the rest of the systems ensure that our users are still fully protected.
In the meantime, users can temporarily disable the "out-of-date virus definitions" alert within the CloudCare portal.
Posted Oct 17, 2019 - 09:32 EDT
This incident affected: Antivirus Services.