NYC Datacenter Outage
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 15:10 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 07, 2019 - 12:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 07, 2019 - 11:23 EDT
Identified
We are currently experiencing an outage with our NYC DC, resulting in service disruptions.
Symptoms of this outage will include seeing a "policy fetch failed" error within the CloudCare portal when selecting a policy, and antivirus service download failures during new client installations. Our engineering team is working to resolve this issue.
All currently-installed clients remain unaffected.
Posted 4 months ago. Jun 07, 2019 - 09:05 EDT
This incident affected: US CloudCare (Backend Services) and Antivirus Services.