Cloud Backup degraded performance
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 09, 2019 - 14:04 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Sep 09, 2019 - 12:18 EDT
Monitoring
The problem appears to be resolved. If you experience any problems with Cloud Backup, please notify Support.
Posted about 1 month ago. Sep 09, 2019 - 12:17 EDT
Investigating
We are experiencing problems creating new accounts with our Cloud Backup provider and are working with them to resolve the issue. Existing Cloud Backups should continue to work.
Posted about 1 month ago. Sep 09, 2019 - 10:58 EDT
This incident affected: Cloud Backup.