New installation files cannot be downloaded
Incident Report for CloudCare
Resolved
The issue has been resolved for both datacenters
Posted Aug 13, 2024 - 02:04 EDT
Update
The issue has been fixed for DE datacenter, we are deploying the fix for US DC as well
Posted Aug 12, 2024 - 09:12 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Aug 12, 2024 - 09:02 EDT
Investigating
We are currently investigating an issue with creating/downloading new installation files, this affects companies on both DE and US datacenters.
Posted Aug 12, 2024 - 06:51 EDT
This incident affected: DE CloudCare (CloudCare Portal) and US CloudCare (CloudCare Portal).