ESS is currently experiencing delays in the delivery of some inbound and outbound email
Incident Report for CloudCare
Resolved
This incident has been resolved, mail is now flowing without delay.
Emails that were previously deferred will be delivered shortly, or you can trigger immediate delivery via the "Unspool Message Queue" button within the Enterprise Properties of the relevant account.
Please contact support if you require any further assistance.
Posted 3 months ago. Jul 31, 2019 - 04:58 EDT
Investigating
ESS is currently experiencing delays in the delivery of some inbound and outbound email, and delays in the encryption and delivery of encrypted email. Our engineers are working to resolve the issue; updates will be provided on this page as soon as available.
Posted 3 months ago. Jul 30, 2019 - 12:27 EDT
This incident affected: ESS.