Unable to log into CloudCare portal - US datacenter
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 12:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 12:08 EDT
Investigating
We are currently investigating an issue with CloudCare logins in the US portal failing.
We will post further information as the issue is being investigated and resolved.
Posted Sep 13, 2024 - 11:54 EDT
This incident affected: US CloudCare (CloudCare Portal).