Unable to log into CloudCare portal - DE datacenter
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 07:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2024 - 07:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2024 - 06:47 EDT
Investigating
We are currently investigating an issue with the CloudCare portal being inaccessible.
Endpoint services remain unaffected.
Posted Nov 01, 2024 - 06:25 EDT
This incident affected: DE CloudCare (CloudCare Portal, Backend Services).