Billing service interruption
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 17, 2019 - 05:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 17, 2019 - 03:16 EDT
Identified
The CloudCare shopping cart is currently experiencing an outage. Services will be restored as quickly as possible.
Impact:
• Users are not able to make NEW purchases ONLY.
• All other services remain operational.
Posted 4 months ago. Jun 17, 2019 - 02:51 EDT
This incident affected: Billing Services and US CloudCare (Payment Processing).