Intermittent Policy Download Failures
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 15, 2019 - 11:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 15, 2019 - 07:06 EDT
Investigating
We are experiencing intermittent policy download failures during new device installation. Our engineering team is working to resolve the issue as soon as possible.
Should you encounter a policy download failure, please wait several minutes and try again.
All existing endpoint services remain unaffected.
Posted 2 months ago. Aug 15, 2019 - 05:14 EDT
This incident affected: US CloudCare (Backend Services) and DE CloudCare (Backend Services).