A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 05:36 EDT
Update
We are continuing to work on a fix for this issue. We apologize for any inconveniences caused by this.
Posted Oct 16, 2024 - 04:43 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 10:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2024 - 08:58 EDT
Investigating
We are currently investigating an issue in the US datacenter, causing an "unable to load policy" error during new installation on endpoints, as well as devices showing offline in the CloudCare portal despite being online. This also prevents any remote connection via Premium Remote Control to endpoints. All other services remain unaffected.